git.openpandora.org
/
openpandora.oe.git
/ blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
history
|
raw
|
HEAD
task-pandora-xfce-jap.bb: Fixed configtray-recipe
[openpandora.oe.git]
/
recipes
/
tasks
/
task-sdk-host.bb
1
#
2
# Copyright (C) 2007 OpenedHand Ltd
3
#
4
5
DESCRIPTION = "Host packages for the standalone SDK or external toolchain"
6
PR = "r3"
7
LICENSE = "MIT"
8
ALLOW_EMPTY = "1"
9
10
inherit sdk
11
12
PACKAGES = "${PN}"
13
14
RDEPENDS_${PN} = "\
15
binutils-cross-sdk \
16
gcc-cross-sdk \
17
gdb-cross-sdk \
18
pkgconfig-sdk \
19
opkg-sdk \
20
libtool-sdk \
21
"