slim-op-themes: Fix silly error in sed command.
[openpandora.oe.git] / recipes / slim / slim-op-themes.bb
1 DESCRIPTION = "SLiM Themes for the OpenPandora"
2 SECTION = "x11/dm"
3 LICENSE = "GPL"
4
5 DEPENDS = "slim"
6 RDEPENDS = "slim"
7
8 PR = "r2"
9
10 SRC_URI = " \        
11 "
12
13 # Greek theme.
14
15 SRC_URI_append = " \
16            file://greek/background.png \
17            file://greek/panel.png \
18            file://greek/slim.theme \
19 "
20
21 do_install() {         
22           install -d ${D}${datadir}/slim/themes/
23           
24           install -d ${D}${datadir}/slim/themes/greek/          
25           install -m 0644 ${WORKDIR}/greek/* ${D}${datadir}/slim/themes/greek/
26 }
27
28 pkg_postinst() {
29 #!/bin/sh
30 sed -i -e 's/  default/  greek/' /etc/slim.conf
31 }
32                 
33 FILES_${PN} += "${prefix} ${sysconfdir}"