pandora-scripts: update script names so they do not sound like part of libPND.
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
1 DESCRIPTION = "Scripts to support system options on the OpenPandora."
2 LICENSE = "GPLV2"
3
4 COMPATIBLE_MACHINE = "omap3-pandora"
5
6 PR = "r0"
7
8 SRC_URI = " \
9           file://op_bright.sh \
10           file://op_bright.desktop \
11 "
12
13 do_install() {
14           install -d ${D}${prefix}/pandora/scripts/
15           install -m 0755 ${S}/op_bright.sh ${D}${prefix}/pandora/scripts/
16           install -d ${D}${datadir}/applications/
17           install -m 0644 ${S}/op_bright.desktop ${D}${datadir}/applications/
18 }
19
20 PACKAGE_ARCH = "${MACHINE_ARCH}"