task-pandora-xfce.bb: Added configtray-wifi
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index c83aecb..632b75b 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r64"
+PR = "r72"
 
 inherit task
 
@@ -105,12 +105,15 @@ LAUNCHERS = " \
 PANDORA = " \
   pandora-first-run-wizard hsetroot \
   pandora-scripts \
+  pandora-scripts-wifi \
   pandora-wallpaper-official \
   pandora-xfce-defaults \
 #  pandora-midori-defaults midori \
   libgles2d \
   pandora-misc \
   pandora-pndstore \
+  pandora-configtray \
+  pandora-configtray-wifi \
 "
 
 PERL = " \
@@ -184,7 +187,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -274,17 +277,23 @@ ADD_LIBS = " \
   glibc-gconv-cp1252 \
   glibc-gconv-ibm850 \
   glibc-gconv-iso8859-15 \
+  glibc-gconv-cp1250 \
+  glibc-gconv-koi8-r \
+  glibc-gconv-unicode \
+  glibc-gconv-utf-16 \
   gvfsd-sftp \
   sshfs-fuse \
+  directfb \
   rtl8712-module \
   rtl8192u-module \
 " 
 
 DSP = " \
-  ti-dsplink \
-  ti-linuxutils \
-  ti-codec-engine \
-  ti-codecs-omap3530 \
+  ti-dsplink-module \
+  ti-cmem-module \
+  ti-lpm-module \
+  ti-sdma-module \
+  ti-codecs-omap3530-server \
 "
 
 RDEPENDS_${PN} = " \
@@ -327,5 +336,6 @@ RDEPENDS_${PN} = " \
   xcursor-transparent-theme \  
   xterm \
   jaaa nmap iperf \
+  xf86-video-udlfb \
 #  gnuplot \
 "