task-pandora-xfce.bb: Added pandora-scripts-wifi
[openpandora.oe.git] / recipes / tasks / task-pandora-xfce.bb
index 95060b2..2af64d5 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Task file for the XFCE Pandora image"
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r67"
+PR = "r72"
 
 inherit task
 
@@ -105,12 +105,14 @@ LAUNCHERS = " \
 PANDORA = " \
   pandora-first-run-wizard hsetroot \
   pandora-scripts \
+  pandora-scripts-wifi \
   pandora-wallpaper-official \
   pandora-xfce-defaults \
 #  pandora-midori-defaults midori \
   libgles2d \
   pandora-misc \
   pandora-pndstore \
+  pandora-configtray \
 "
 
 PERL = " \
@@ -184,7 +186,7 @@ TOTEM = " \
 "
 
 TOUCHSCREEN = " \
-  gtk-touchscreen-mode-enable \
+#  gtk-touchscreen-mode-enable \
   libgtkstylus \
 #  xinput-calibrator \
 "
@@ -333,5 +335,6 @@ RDEPENDS_${PN} = " \
   xcursor-transparent-theme \  
   xterm \
   jaaa nmap iperf \
+  xf86-video-udlfb \
 #  gnuplot \
 "