pandora-tasks: Rearranged so that opkg shouldn't go crazy.
[openpandora.oe.git] / recipes / tasks / task-pandora-core.bb
index d6e876e..7915bfa 100755 (executable)
@@ -5,7 +5,7 @@ DESCRIPTION = "Task file for default core/console apps and libs in the Pandora i
 
 # Don't forget to bump the PR if you change it.
 
-PR = "r36"
+PR = "r40"
 
 inherit task 
 
@@ -32,8 +32,8 @@ BOOST = " \
 "
 
 WIRELESS = " \
-  pandora-firmware \
-  wl1251-modules \
+#  pandora-firmware \
+#  wl1251-modules \
 #  pandora-wifi pandora-wifi-tools \
   wireless-tools \
   wpa-supplicant \  
@@ -147,11 +147,13 @@ RDEPENDS_${PN} = "\
   python-misc \
   python-modules \
   alsa-utils alsa-utils-alsactl alsa-utils-alsamixer alsa-utils-aplay \
+  openal-soft \
   rdesktop \
   \
 #  angstrom-zeroconf-audio \
   angstrom-led-config \ 
   ntpdate \ 
+  omap3-pandora-kernel2 \
 "
 
 # Make sure we install all kernel modules with the Pandora images