pandora-scripts.bb: Bump :)
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index b026d68..f2dd874 100644 (file)
@@ -5,7 +5,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 
 RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r143"
+PR = "r150"
 
 SRC_URI = " \
           file://op_paths.sh \
@@ -23,9 +23,7 @@ SRC_URI = " \
           file://op_startupmanager.pnd \
           file://op_switchgui.sh \
           file://op_switchgui.pnd \
-          file://startnetbooklauncher \
           file://startmmenu \    
-          file://startpmenu \ 
           file://stopmmenu \
           file://op_calibrate.sh \
           file://op_calibrate.pnd \
@@ -39,6 +37,7 @@ SRC_URI = " \
           file://op_ledsettings.pnd \
          file://op_cpusettings.sh \
           file://op_cpusettings.pnd \
+#          file://compo4all-manager.pnd \
           file://op_lcdrate.sh \
           file://op_videofir.sh \
           file://op_storage.sh \
@@ -49,8 +48,9 @@ SRC_URI = " \
          file://op_lidsettings.pnd \
          file://op_lidsettings.sh \
          file://op_touchinit.sh \
-          file://op_tvout.sh \
+         file://op_tvout.sh \
          file://op_tvout.pnd \
+         file://op_tvout_layer.sh \
          file://ConfigModel.py \
          file://TVoutConfig.py \
          file://op_inputtest.pnd \
@@ -111,7 +111,8 @@ do_install() {
          install -m 0755 ${WORKDIR}/op_nubmode.py ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_nubchange.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_storage.sh ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${WORKDIR}/op_tvout.sh ${D}${prefix}/pandora/scripts/
+         install -m 0755 ${WORKDIR}/op_tvout.sh ${D}${prefix}/pandora/scripts/
+         install -m 0755 ${WORKDIR}/op_tvout_layer.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_bright_down.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_lid.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_power.sh ${D}${prefix}/pandora/scripts/
@@ -151,6 +152,7 @@ do_install() {
          install -m 0755 ${WORKDIR}/op_inputtest.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_lidsettings.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_osupgrade.pnd ${D}${prefix}/pandora/apps/
+#        install -m 0755 ${WORKDIR}/compo4all-manager.pnd ${D}${prefix}/pandora/apps/
 
          install -d ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/evince.pnd ${D}${prefix}/pandora/mmenu/
@@ -179,9 +181,7 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_env.sh ${D}${sysconfdir}/profile.d/
 
           install -d ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startnetbooklauncher ${D}${bindir}/
           install -m 0755 ${WORKDIR}/startmmenu ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startpmenu ${D}${bindir}/
           install -m 0755 ${WORKDIR}/stopmmenu ${D}${bindir}/
 }