pandora-scripts.bb: Fixed comments
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index 1b90697..6feff63 100644 (file)
@@ -5,7 +5,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 
 RDEPENDS = "bash sed gawk grep zenity"
 
-PR = "r139"
+PR = "r146"
 
 SRC_URI = " \
           file://op_paths.sh \
@@ -19,20 +19,11 @@ SRC_URI = " \
           file://op_sysspeed.sh \
          file://op_createsd.sh \
          file://op_createsd.pnd \
-          file://op_wifi.sh \
-          file://op_wifi.pnd \  
-          file://op_bluetooth.sh \
-          file://op_bluetooth_work.sh \
-          file://op_bluetooth-check.desktop \
-          file://op_bluetooth.desktop \          
           file://op_startupmanager.sh \
           file://op_startupmanager.pnd \
           file://op_switchgui.sh \
           file://op_switchgui.pnd \
-          file://nettool.pnd \
-          file://startnetbooklauncher \
           file://startmmenu \    
-          file://startpmenu \ 
           file://stopmmenu \
           file://op_calibrate.sh \
           file://op_calibrate.pnd \
@@ -46,6 +37,7 @@ SRC_URI = " \
           file://op_ledsettings.pnd \
          file://op_cpusettings.sh \
           file://op_cpusettings.pnd \
+#          file://compo4all-manager.pnd \
           file://op_lcdrate.sh \
           file://op_videofir.sh \
           file://op_storage.sh \
@@ -105,10 +97,7 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_createsd.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_sysspeed.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_cpusettings.sh ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${WORKDIR}/op_wifi.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_usbhost.sh ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${WORKDIR}/op_bluetooth.sh ${D}${prefix}/pandora/scripts/
-          install -m 0755 ${WORKDIR}/op_bluetooth_work.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_startupmanager.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_switchgui.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_calibrate.sh ${D}${prefix}/pandora/scripts/
@@ -156,12 +145,12 @@ do_install() {
          install -m 0755 ${WORKDIR}/op_storage.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_switchgui.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_usermanager.pnd ${D}${prefix}/pandora/apps/
-         install -m 0755 ${WORKDIR}/op_wifi.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_usbhost.pnd ${D}${prefix}/pandora/apps/
           install -m 0755 ${WORKDIR}/op_tvout.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_inputtest.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_lidsettings.pnd ${D}${prefix}/pandora/apps/
          install -m 0755 ${WORKDIR}/op_osupgrade.pnd ${D}${prefix}/pandora/apps/
+#        install -m 0755 ${WORKDIR}/compo4all-manager.pnd ${D}${prefix}/pandora/apps/
 
          install -d ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/evince.pnd ${D}${prefix}/pandora/mmenu/
@@ -172,13 +161,6 @@ do_install() {
           install -m 0755 ${WORKDIR}/thunar.pnd ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/xchat.pnd ${D}${prefix}/pandora/mmenu/
          install -m 0755 ${WORKDIR}/gcalctool.pnd ${D}${prefix}/pandora/mmenu/
-         install -m 0755 ${WORKDIR}/nettool.pnd ${D}${prefix}/pandora/mmenu/
-
-          install -d ${D}${datadir}/applications/
-          install -m 0644 ${WORKDIR}/op_bluetooth.desktop ${D}${datadir}/applications/
-          
-          install -d ${D}${sysconfdir}/xdg/autostart/
-          install -m 0644 ${WORKDIR}/op_bluetooth-check.desktop ${D}${sysconfdir}/xdg/autostart/op_bluetooth-check.desktop
 
           install -d ${D}${sysconfdir}/pandora/conf/
           install -m 0644 ${WORKDIR}/gui.conf ${D}${sysconfdir}/pandora/conf/gui.conf
@@ -197,9 +179,7 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_env.sh ${D}${sysconfdir}/profile.d/
 
           install -d ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startnetbooklauncher ${D}${bindir}/
           install -m 0755 ${WORKDIR}/startmmenu ${D}${bindir}/
-          install -m 0755 ${WORKDIR}/startpmenu ${D}${bindir}/
           install -m 0755 ${WORKDIR}/stopmmenu ${D}${bindir}/
 }