op_cpuspeed.sh: Fixed warning message check (from -ge to -gt)
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index 3246fa8..22e97aa 100644 (file)
@@ -6,7 +6,7 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 DEPENDS = "zenity dbus"
 RDEPENDS = "zenity dbus"
 
-PR = "r26"
+PR = "r30"
 
 SRC_URI = " \
           file://op_bright.sh \
@@ -35,10 +35,12 @@ SRC_URI = " \
           file://op_lcdsettings.sh \
 #          file://op_lcdsettings.desktop \
            file://op_lcdrate.sh \
+          file://op_storage.sh \
           file://op_nubmode.sh \
 #        file://op_nubmode.desktop \
           file://gui.conf \
           file://gamma.conf \
+          file://service.conf \
           file://op_env.sh \
           file://pandorascripts.pnd \
          file://abiword.pnd \
@@ -70,9 +72,10 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_lcdsettings.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_lcdrate.sh ${D}${prefix}/pandora/scripts/
          install -m 0755 ${WORKDIR}/op_nubmode.sh ${D}${prefix}/pandora/scripts/
+         install -m 0755 ${WORKDIR}/op_storage.sh ${D}${prefix}/pandora/scripts/
 
-          install -d ${D}${prefix}/pandora/menu/
-          install -m 0755 ${WORKDIR}/pandorascripts.pnd ${D}${prefix}/pandora/menu/
+          install -d ${D}${prefix}/pandora/apps/
+          install -m 0755 ${WORKDIR}/pandorascripts.pnd ${D}${prefix}/pandora/apps/
          install -d ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/abiword.pnd ${D}${prefix}/pandora/mmenu/
           install -m 0755 ${WORKDIR}/arora.pnd ${D}${prefix}/pandora/mmenu/
@@ -107,6 +110,7 @@ do_install() {
           install -d ${D}${sysconfdir}/pandora/conf/
           install -m 0644 ${WORKDIR}/gui.conf ${D}${sysconfdir}/pandora/conf/gui.conf
           install -m 0644 ${WORKDIR}/gamma.conf ${D}${sysconfdir}/pandora/conf/gamma.conf
+          install -m 0644 ${WORKDIR}/service.conf ${D}${sysconfdir}/pandora/conf/service.conf
 
           install -d ${D}${sysconfdir}/profile.d/
           install -m 0755 ${WORKDIR}/op_env.sh ${D}${sysconfdir}/profile.d/