pandora-pndstore: GIT stuff was not installed - trying to fix it
[openpandora.oe.git] / recipes / pandora-system / pandora-pndstore.bb
index 5a467d0..2caa525 100755 (executable)
@@ -15,24 +15,24 @@ SRCREV = "af118e0619e58716ef58"
 S = "${WORKDIR}/git"
 
 do_install() {
-          install -d 0775 ${D}${prefix}/pandora/scripts/pndstore/
+          install -d ${D}${prefix}/pandora/scripts/pndstore/
           install -m 0775 ${S}/PNDstore ${D}${prefix}/pandora/scripts/pndstore/PNDstore
          install -m 0775 ${S}/pndst ${D}${prefix}/pandora/scripts/pndstore/pndst
          install -m 0644 ${S}/README.rst ${D}${prefix}/pandora/scripts/pndstore/README.rst
          install -m 0644 ${WORKDIR}/_ctypes.so ${D}${prefix}/pandora/scripts/pndstore/_ctypes.so
 
-         install -d 0775 ${D}${prefix}/pandora/scripts/pndstore/pndstore_gui 
+         install -d ${D}${prefix}/pandora/scripts/pndstore/pndstore_gui 
          install -m 0775 ${S}/pndstore_gui/PNDstore.glade ${D}${prefix}/pandora/scripts/pndstore/pndstore_gui/PNDstore.glade
          install -m 0775 ${S}/pndstore_gui/__init__.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_gui/__init__.py
            
-         install -d 0775 ${D}${prefix}/pandora/scripts/pndstore/pndstore_core
+         install -d ${D}${prefix}/pandora/scripts/pndstore/pndstore_core
          install -m 0775 ${S}/pndstore_core/__init__.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/__init__.py
          install -m 0775 ${S}/pndstore_core/database_update.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/database_update.py
          install -m 0775 ${S}/pndstore_core/libpnd.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/libpnd.py
          install -m 0775 ${S}/pndstore_core/options.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/options.py
          install -m 0775 ${S}/pndstore_core/packages.py ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/packages.py
 
-         install -d 0775 ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/cfg
+         install -d ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/cfg
          install -m 0775 ${S}/pndstore_core/cfg/default.cfg ${D}${prefix}/pandora/scripts/pndstore/pndstore_core/cfg/default.cfg
 
          install -d ${D}${datadir}/applications/