c468010650235ebc1a325e6b50e2cf45478e7271
[openpandora.oe.git] / recipes / tasks / task-pandora-desktop.bb
1 DESCRIPTION = "Task file for the 'desktop' Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r1.7"
6
7 inherit task
8
9 ECONFIG ?= "places e-wm-config-angstrom e-wm-config-default"
10
11 RDEPENDS_${PN} = "\
12         task-pandora-core \
13         angstrom-x11-base-depends \
14         angstrom-gpe-task-base angstrom-gpe-task-game angstrom-ohand-task-pim angstrom-gpe-task-apps angstrom-gpe-task-settings \
15         angstrom-zeroconf-audio \
16         angstrom-led-config \ 
17         gpe-scap \
18         mime-support e-wm ${ECONFIG} exhibit \
19         xterm xmms \
20         firefox midori \
21         swfdec-mozilla \
22         hicolor-icon-theme gnome-icon-theme \
23         jaaa nmap iperf gnuplot \
24         abiword \
25         gnumeric \
26         gimp \
27         powertop oprofile \
28         pidgin \
29         gnome-games \
30         stalonetray \
31         synergy \
32         x11vnc angstrom-x11vnc-xinit \
33         angstrom-gnome-icon-theme-enable \
34         networkmanager-applet \
35         scummvm \
36         ogre-egl \
37 "