ewl: add autopoint call to do_configure_prepend
authorMartin Jansa <Martin.Jansa@gmail.com>
Sun, 17 Jan 2010 09:12:58 +0000 (10:12 +0100)
committerMartin Jansa <Martin.Jansa@gmail.com>
Sun, 17 Jan 2010 09:18:03 +0000 (10:18 +0100)
* autoreconf call from inherit autotools has autopoint excluded
* ewl doesn't build without it, let me know if there is better way to
  enable autopoint in autoreconf

Signed-off-by: Martin Jansa <Martin.Jansa@gmail.com>
recipes/efl1/ewl_svn.bb

index a8e0bfa..910831a 100644 (file)
@@ -18,6 +18,10 @@ EXTRA_OECONF = "\
   --disable-opengl-glew \
 "
 
+do_configure_prepend() {
+       autopoint
+}
+
 # TODO package engines more granular
 PACKAGES += "${PN}-plugins ${PN}-engines"