gcc-4.2.3: Switch to INC_PR
authorTom Rini <trini@embeddedalley.com>
Fri, 19 Jun 2009 23:49:13 +0000 (19:49 -0400)
committerTom Rini <trini@embeddedalley.com>
Fri, 19 Jun 2009 23:49:13 +0000 (19:49 -0400)
recipes/gcc/gcc-4.2.3.inc
recipes/gcc/gcc-cross-sdk_4.2.3.bb
recipes/gcc/gcc-cross_4.2.3.bb
recipes/gcc/gcc_4.2.3.bb

index 7d623f5..b324f17 100644 (file)
@@ -3,6 +3,8 @@ LICENSE = "GPLv3"
 
 DEPENDS = "mpfr gmp"
 
+INC_PR = "r10"
+
 SRC_URI = "${GNU_MIRROR}/gcc/gcc-${PV}/gcc-${PV}.tar.bz2 \
        file://100-uclibc-conf.patch;patch=1 \
        file://103-uclibc-conf-noupstream.patch;patch=1 \
index 297bd8e..27a7ae0 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r7"
+PR = "${INC_PR}.1"
 
 inherit sdk
 
index 816eddb..4e7fc47 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r10"
+PR = "${INC_PR}.1"
 
 require gcc-${PV}.inc
 require gcc-cross4.inc
index ca22e0f..6b20b47 100644 (file)
@@ -1,4 +1,4 @@
-PR = "r9"
+PR = "${INC_PR}.1"
 
 require gcc-${PV}.inc
 require gcc-configure-target.inc