xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / xorg-driver / xf86-input-evtouch_0.8.8.bb
1 require xorg-driver-input.inc
2
3 PR = "r12"
4
5 DESCRIPTION = "X.Org X server -- evtouch input driver"
6
7 SRC_URI = "http://www.conan.de/touchscreen/xf86-input-evtouch-${PV}.tar.bz2;name=archive \
8            file://fdi/*.fdi \
9            file://udev-ett-tc5uh.patch;patch=1 \
10            file://02_calibration_1.6.patch;patch=1 \
11            file://03_server-1.6-ftbfs.diff;patch=1 \
12            file://04_server-1.7-ftbfs.diff;patch=1 \
13 "
14
15 EXTRA_OECONF = "--enable-evcalibrate \
16                 --enable-udevinstall \
17 "
18
19 do_install_append() {
20         install -d ${D}${datadir}/hal/fdi/policy/20thirdparty
21         cp ${WORKDIR}/fdi/*.fdi ${D}${datadir}/hal/fdi/policy/20thirdparty
22 }
23
24 FILES_${PN} += "${datadir}/hal"
25 SRC_URI[archive.md5sum] = "4d8e092356d8353002f60a4907046c13"
26 SRC_URI[archive.sha256sum] = "eafc4a09729a4b2b6120430c71e1954c5cac299ad6adf2f9a40aee8a7b51e476"