omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / xbmc / libcdio_0.81.bb
1 DESCRIPTION = "The GNU Compact Disc Input and Control library (libcdio) contains a library for CD-ROM and CD image access."
2 LICENSE = "GPLv3+"
3
4 SRC_URI = "http://ftp.gnu.org/gnu/libcdio/libcdio-${PV}.tar.gz"
5
6 inherit autotools
7
8 EXTRA_OECONF = " ac_cv_member_struct_tm_tm_gmtoff=no"
9
10 FILES_${PN} = "${bindir}/*"
11
12 python populate_packages_prepend () {
13         glibdir = bb.data.expand('${libdir}', d)
14         do_split_packages(d, glibdir, '^lib(.*)\.so\.*', 'lib%s', 'gstreamer %s library', extra_depends='', allow_links=True)
15 }
16
17
18