sg3-utils: add newer buildable version
[openembedded.git] / recipes / wvdial / wvdial_1.56.bb
1 HOMEPAGE = "http://www.alumnit.ca/wiki/?WvDial"
2 DESCRIPTION = "WvDial is a program that makes it easy to connect your Linux workstation to the Internet."
3
4 PR = "r1"
5
6 LICENSE = "LGPL"
7 SRC_URI = "http://www.alumnit.ca/download/wvdial-1.56.tar.gz \
8            file://fixmakefile.patch;patch=1"
9
10 DEPENDS = "wvstreams"
11 RDEPENDS = "ppp"
12
13 EXTRA_OEMAKE = ""
14 export WVLINK="${LD}"
15 LDFLAGS_append = " -luniconf"
16
17 do_install() {
18     oe_runmake prefix=${D}/usr PPPDIR=${D}/etc/ppp/peers install
19 }