svn recipes: change +svnr${SRCREV} +svnr${SRCPV}
[openembedded.git] / recipes / usbpath / usbpath_svn.bb
1 DESCRIPTION = "Convert the physical locations of a USB device to/from its number"
2 AUTHOR = "Werner Almesberger <werner@openmoko.org>"
3 SECTION = "console/utils"
4 LICENSE = "GPL"
5 DEPENDS = "virtual/libusb0"
6
7 PV = "0.0+svnr${SRCPV}"
8
9 SRC_URI = "svn://svn.openmoko.org/trunk/src/host;module=usbpath;proto=http"
10
11 S = "${WORKDIR}/usbpath"
12
13 inherit autotools
14
15 do_stage () {
16         autotools_stage_all
17 }
18