libgcrypt: update to 1.4.6
[openembedded.git] / recipes / sox / sox_13.0.0.bb
1 DESCRIPTION="SoX is the Swiss Army knife of sound processing tools. \
2 It converts audio files among various standard audio file formats \
3 and can apply different effects and filters to the audio data." 
4 HOMEPAGE = "http://sox.sourceforge.net"
5 SECTION = "audio"
6 LICENSE = "GPL"
7 PR = "r0"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/sox/sox-${PV}.tar.gz \
10          file://src-Makefile.am.patch;patch=1"
11
12 inherit autotools
13
14 do_install() {
15         make bindir="${D}${bindir}" libdir="${D}${libdir}" mandir="${D}/${mandir}" includedir="${D}${includedir}" install
16         rm ${D}${bindir}/rec
17         ln -s /usr/bin/play ${D}${bindir}/rec
18 }