dosfstools: update to 3.0.28
[openembedded.git] / recipes / shr / libphone-ui-shr_git.bb
1 DESCRIPTION = "SHR default module for the Phone UI daemon"
2 SECTION = "e/apps"
3 DEPENDS += " dbus-glib libframeworkd-glib libphone-ui evas ecore edje edje-native elementary"
4 SRCREV = "2106165a2be62053f9d0019d50813823a84b8421"
5 PV = "0.0.0+gitr${SRCREV}"
6 PR = "r5"
7
8 SRC_URI = "git://shr.bearstech.com/repo/libphone-ui-shr.git;protocol=http;branch=master"
9 S = "${WORKDIR}/git"
10
11 inherit pkgconfig autotools autotools_stage
12
13 EXTRA_OECONF = "--with-edje-cc=${STAGING_BINDIR_NATIVE}/edje_cc"
14
15
16 do_configure_prepend() {
17         autopoint --force
18 }
19
20 FILES_${PN} += "${libdir}/phoneui/modules/shr.so"
21 FILES_${PN}-dbg += "${libdir}/phoneui/modules/.debug"