dosfstools: update to 3.0.28
[openembedded.git] / recipes / shr / e-wm-theme-illume-sixteen_git.bb
1 DESCRIPTION = "illume SHR theme"
2 SECTION = "e/utils"
3 DEPENDS = "edje-native"
4 LICENSE = "MIT BSD"
5 SRCREV = "1cc80e26a4558dfc2268b349d9a1f468e515bcfb"
6 PV = "0.1-${EFL_SRCREV}+gitr${SRCREV}"
7 PR = "r0"
8
9 SRC_URI = "git://git.shr-project.org/repo/shr-themes.git;protocol=http;branch=master"
10
11 S = "${WORKDIR}/git/e-wm/${PN}"
12
13 do_compile() {
14         ${STAGING_BINDIR_NATIVE}/edje_cc -id ${S}/images/. -fd ${S}/fonts/. ${S}/illume-sixteen.edc -o ${S}/illume-sixteen.edj
15 }
16
17 do_install() {
18         install -d ${D}${datadir}/enlightenment/data/themes/
19         install -m 0644 ${S}/illume-sixteen.edj ${D}${datadir}/enlightenment/data/themes/
20 }
21
22 FILES_${PN} = "${datadir}/enlightenment/data/themes/illume-sixteen.edj"
23
24