sg3-utils: add newer buildable version
[openembedded.git] / recipes / scratchbox / sbrsh_7.1.bb
1 DESCRIPTION = "Daemon to allow scratchbox to use your device as a CPU tranparency target"
2 HOMEPAGE = "http://scratchbox.org"
3 LICENSE = "GPLv2"
4 DEPENDS = "fakeroot"
5 PR = "r1"
6 RRECOMMENDS = "kernel-module-nfs"
7
8 SRC_URI = "http://scratchbox.org/download/files/sbox-releases/1.0/src/${P}.tar.gz"
9
10 do_install() {
11         install -d ${D}${sbindir}
12         install -m 755 sbrsh sbrshd sb-exportfs ${D}${sbindir}
13         install -d ${D}/${sysconfdir}
14         touch ${D}/${sysconfdir}/sbrshd.conf
15 }
16
17 CONFFILES_${PN} = "${sysconfdir}/sbrshd.conf"