xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / sablevm / sablevm-classpath_1.11.3.bb
1 DESCRIPTION = "GNU Classpath modified to work with SableVM"
2 HOMEPAGE = "http://sablevm.org"
3 LICENSE = "Classpath"
4 PRIORITY = "optional"
5 SECTION = "libs"
6
7 DEPENDS = "glib-2.0 gtk+ libart-lgpl pango libxtst virtual/javac-native zip-native"
8 RDEPENDS_${PN} = "${PN}-native (>= ${PV})"
9
10 SRC_URI = "http://sablevm.org/download/release/${PV}/${PN}-${PV}.tar.gz \
11            file://disable-automake-checks.patch;patch=1"
12
13 inherit autotools
14
15 EXTRA_OECONF = "--with-compressed-classes=zip"
16
17 PACKAGES += " ${PN}-native"
18
19 FILES_${PN} = "${datadir}/${PN} \
20                ${libdir}/sablevm"
21 FILES_${PN}-native = "${libdir}/${PN}"
22
23 do_install() {
24         autotools_do_install
25         mv ${D}${libdir}/security ${D}${libdir}/${PN}
26 }