omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / rdesktop / rdesktop_1.3.1.bb
1 require rdesktop.inc
2
3 PR = "${INC_PR}.1"
4
5 SRC_URI +="file://configure.patch;patch=1"
6
7 # Note - rdesktop 1.3.1 doesn't use autotools - don't make the same
8 # mistakes I did.. :)
9
10 do_configure() {
11         ${S}/configure \
12         --prefix=${prefix} \
13         --exec-prefix=${exec_prefix} \
14         --bindir=${bindir} \
15         --mandir=${mandir} \
16         --sharedir=${datadir} \
17         --with-x=${STAGING_EXECPREFIXDIR} \
18         --with-openssl=${STAGING_EXECPREFIXDIR} \
19         --with-oss \
20         --without-debug
21 }
22
23 do_compile() {
24         oe_runmake 'KEYMAP_PATH=${datadir}/keymaps/'
25 }
26
27 do_install() {
28         oe_runmake DESTDIR=${D} install
29 }