recipes: move SRCREVs also to git recipes
[openembedded.git] / recipes / python / python-fuse_0.2.bb
1 DESCRIPTION = "FUSE Python bindings."
2 SECTION = "devel/python"
3 LICENSE = "GPLv2"
4 DEPENDS = "fuse"
5 SRCNAME = "fuse-python"
6 PR = "ml0"
7
8 SRC_URI = "${SOURCEFORGE_MIRROR}/fuse/${SRCNAME}-${PV}.tar.gz"
9 S = "${WORKDIR}/${SRCNAME}-${PV}"
10
11 inherit distutils
12
13 FILES_${PN}-dbg += "${libdir}/python*/site-packages/fuseparts/.debu*"