omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / python / python-cython_0.13.bb
1 DESCRIPTION = "Cython is a language specially designed for writing Python extension modules. \
2 It's designed to bridge the gap between the nice, high-level, easy-to-use world of Python \
3 and the messy, low-level world of C."
4 SECTION = "devel/python"
5 PRIORITY = "optional"
6 LICENSE = "Apache-2.0"
7 SRCNAME = "Cython"
8 BBCLASSEXTEND = "native"
9 NATIVE_INSTALL_WORKS = "1"
10 DEPENDS = "python"
11
12 SRC_URI = "http://www.cython.org/release/${SRCNAME}-${PV}.tar.gz"
13 S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15 SRC_URI[md5sum] = "ed2ec5e0df60a6b8e500bedf93bb1feb"
16 SRC_URI[sha256sum] = "a30d5e26c82ec65d65703c7cf312161a21b30339addc1a42d3b2965dea254ca6"
17
18 inherit distutils