psplash: Changed to 1.72RC
[openembedded.git] / recipes / native / native-kernel.bb
1 SECTION = "base"
2 COMPATIBLE_HOST = "${BUILD_SYS}"
3
4 PROVIDES = "virtual/kernel"
5
6 do_stage() {
7         install -d ${STAGING_KERNEL_DIR}/include/
8         install -m 0755 ${includedir}/linux/wireless.h ${STAGING_KERNEL_DIR}/include/wireless.h
9         echo `uname -r` >${STAGING_KERNEL_DIR}/kernel-abiversion
10         echo /usr/src/linux >${STAGING_KERNEL_DIR}/kernel-source
11         echo >${STAGING_KERNEL_DIR}/kernel-ccsuffix
12         echo >${STAGING_KERNEL_DIR}/kernel-ldsuffix
13 }