Revert "psplash: Changed to 1.72RC"
[openembedded.git] / recipes / mystun-server / mystun-server_cvs.bb
1 DESCRIPTION = "STUN server used to determine IP behind NAT firewall"
2 HOMEPAGE = "http://developer.berlios.de/projects/mystun/"
3 SECTION = "console/telephony"
4 PRIORITY = "optional"
5 LICENSE = "GPL"
6 PV = "1:0.0+cvs${SRCDATE}"
7
8 SRC_URI="cvs://anonymous@cvs.mystun.berlios.de/cvsroot/mystun;module=mystun \
9         file://init \
10         file://nossl.patch;patch=1"
11
12 S = "${WORKDIR}/mystun"
13
14 do_compile() {
15         oe_runmake LIBS=-lpthread CFLAGS= server
16 }
17
18 do_install() {
19         install -d ${D}/${sysconfdir}/init.d
20         install -m 0755 ${WORKDIR}/init ${D}/${sysconfdir}/init.d/mystun-server
21         install -d ${D}${sbindir}
22         install -m 0755 ${S}/server.exe ${D}${sbindir}/mystun-server
23 }