xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / mipl-mipv6 / mipv6_2.0.2.bb
1 LICENSE = "GPL"
2 DEPENDS = "virtual/kernel"
3 RRECOMMENDS = "kernel-module-mip6 kernel-module-ipv6"
4
5 SRC_URI = "http://www.mobile-ipv6.org/software/download/mipv6-${PV}.tar.gz"
6
7 inherit autotools module-base
8
9 CFLAGS =+ "-I${S}/include -I${STAGING_KERNEL_DIR}/include"
10
11 do_compile() {
12         oe_runmake CFLAGS="${CFLAGS}"
13 }
14
15 do_install() {
16         install -d ${D}${sbindir}
17         install -d ${D}${sysconfdir}/init.d
18         oe_runmake sbindir="${D}${sbindir}" initdir="${D}${sysconfdir}/init.d" mandir="${D}${mandir}" docdir="${D}${docdir}/mobile-ip6" NETWORK_MIP6_CONF="${D}${sysconfdir}" install
19 }
20
21 PACKAGE_ARCH_${PN} = "${MACHINE_ARCH}"
22