omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / mbw / mbw_1.1.bb
1 DESCRIPTION = "Memory bandwidth benchmark"
2 AUTHOR = "Andras Horvath <Andras.Horvath@cern.ch>"
3
4 SRC_URI = "http://ahorvath.web.cern.ch/ahorvath/mbw/mbw-${PV}-1.tar.gz"
5
6 S = "${WORKDIR}/mbw/"
7
8 inherit autotools
9
10 do_install() {
11         install -d ${D}${bindir} ${D}${mandir}
12         install -m 755  mbw ${D}${bindir}
13         install -m 644  mbw.1 ${D}${mandir}/man1/
14 }