sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / xanadux-ba-2.6_2.6.12.bb
1 DESCRIPTION = "Xanadux Blueangel kernel based on the hh 2.6.12"
2 LICENSE = "GPLv2"
3 PR ="r0"
4
5 SRC_URI = "cvs://anonymous@xanadux.cvs.sourceforge.net/cvsroot/xanadux;method=pserver;module=linux-2.6-xda;tag=K2-6-12-hh2-xda0-ba0"
6 S = "${WORKDIR}/linux-2.6-xda"
7
8 COMPATIBLE_HOST = "arm.*-linux"
9 COMPATIBLE_MACHINE = "blueangel"
10
11 inherit kernel
12
13 do_configure() {
14         cp arch/arm/configs/blueangel_defconfig .config || die "No default configuration for ${MACHINE} available."
15         yes '' | oe_runmake oldconfig
16 }
17