sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-z_2.6.20.bb
1 DESCRIPTION = "2.6 Linux Development Kernel for the DNARD/Shark, SIMpad."
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
4
5 inherit kernel
6
7 S = "${WORKDIR}/git"
8 SRC_URI = "git://www.openembedded.org/~zecke/git/linux/linux-2.6/.git;protocol=http \
9            file://defconfig"
10
11
12 RPROVIDES_kernel-image += "hostap-modules"
13
14 COMPATIBLE_HOST = "(arm).*-linux"
15 COMPATIBLE_MACHINE = '(shark)'
16
17
18
19
20 do_configure_prepend() {
21     install -m 0644 ${WORKDIR}/defconfig ${S}/.config
22 }