sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-sun4cdm_2.6.8.1.bb
1 SECTION = "kernel"
2 DESCRIPTION = "Linux kernel for sparc32/sun4c"
3 LICENSE = "GPLv2"
4 PR = "r1"
5
6 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
7            file://sun4c_defconfig"
8 S = "${WORKDIR}/linux-${PV}"
9
10 COMPATIBLE_HOST = 'sparc.*-linux'
11
12 inherit kernel
13
14 ARCH = "sparc"
15 KERNEL_IMAGETYPE = "image"
16
17 do_configure_prepend() {
18         install -m 0644 ${WORKDIR}/sun4c_defconfig ${S}/.config
19 }