sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-powerpc-fsl_git.bb
1 # This recipe builds the Linux kernel from the GIT tree for Freescale PowerPC
2 # This tree is not upstream and should be used for bleeding-edge testing only.
3
4 # http://git.kernel.org/?p=linux/kernel/git/galak/powerpc.git;a=summary
5
6 require linux.inc
7
8 FILESPATHPKG =. "linux-powerpc-fsl-git/${MACHINE}:"
9
10 SRCREV = "1406de8e11eb043681297adf86d6892ff8efc27a"
11 PV = "2.6.30"
12
13 SRCREV_calamari = "7c0a57d5c47bcfc492b3139e77400f888a935c44"
14
15 PR = "r6"
16
17 SRC_URI = "git://git.kernel.org/pub/scm/linux/kernel/git/galak/powerpc.git;protocol=git \
18            file://defconfig"
19
20 SRC_URI_append_mpc8315e-rdb = " file://mpc8315erdb-add-msi-to-dts.patch;patch=1"
21 SRC_URI_append_calamari = " file://mpc8536ds.dts.patch;patch=1"
22
23 COMPATIBLE_MACHINE = "(mpc8315e-rdb|calamari)"
24
25 S = "${WORKDIR}/git"