sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-neuros_2.6.15.bb
1 #require linux-omap.inc
2
3 PV = "2.6.15-torfu"
4 PR = "r5"
5
6 COMPATIBLE_MACHINE = "(neuros-osd)"
7
8 #http://svn.neurostechnology.com/listing.php?repname=neuros-bsp&path=/branches/pqiu_rls_3.33-1.72_071207/kernels/linux-2.6.15/&rev=0&sc=0
9
10 SRC_URI = "svn://svn.neurostechnology.com/svn/neuros-bsp/branches/torfu/kernels;module=linux-2.6.15;proto=svn;rev= \
11         file://g0-20080113.patch;patch=1\
12         file://bsp_config.h \
13         file://mtune-gcc4-fix.patch;patch=1 \ 
14         file://defconfig"
15
16 S = "${WORKDIR}/linux-2.6.15"
17
18 inherit kernel
19
20 #KERNEL_CCSUFFIX = "-3.4.6"
21
22 do_configure_prepend() {
23         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
24         install -m 0644 ${WORKDIR}/bsp_config.h ${S}/include/linux/bsp_config.h
25 }
26
27
28