sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-n1200_2.6.27-rc9+git.bb
1 DESCRIPTION = "Linux Kernel for the Thecus n1200"
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
4 PR = "r3"
5 DEPENDS = "u-boot-mkimage-native"
6 COMPATIBLE_MACHINE = "n1200"
7
8 SRC_URI = "http://downloads.thecus.nas-central.org/N1200/Kernels/linux-2.6.27-foonas-git.tar.gz \
9            file://fw-install.patch;patch=1 \
10            file://defconfig"
11 S = "${WORKDIR}/linux-2.6.27-foonas-git"
12
13 export ARCH="powerpc"
14
15 # Bootloader is not device tree aware
16 KERNEL_OUTPUT = "${S}/arch/powerpc/boot/cuImage.thecus_n1200"
17
18 require linux.inc
19
20 do_configure() {
21         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
22         ARCH=${ARCH} oe_runmake oldconfig
23 }