sg3-utils: add newer buildable version
[openembedded.git] / recipes / linux / linux-efika_2.6.18+2.6.19-rc6.bb
1 DESCRIPTION = "Linux Kernel for the EFIKA dev platform"
2 SECTION = "kernel"
3 LICENSE = "GPLv2"
4 PR = "r3"
5
6 COMPATIBLE_MACHINE = "efika"
7
8 SRC_URI = "http://www.efika.de/download/linux-2.6.19-rc6_efika.tgz \
9            file://0001-sound-Add-support-for-the-MPC52xx-PSC-AC97-Link.txt;patch=1 \
10            file://0001-powerpc-Add-device-tree-fixup-for-the-EFIKA.txt;patch=1 \
11            file://defconfig \
12                    "
13 #       http://www.246tnt.com/files/0001-sound-Add-support-for-the-MPC52xx-PSC-AC97-Link.txt;patch=1 \
14 #           http://lkml.org/lkml/2006/11/29/335;patch=1 \
15
16 S = "${WORKDIR}/linux-2.6.19-rc6_efika"
17
18 inherit kernel
19
20 export ARCH="powerpc"
21
22
23 do_configure() {
24                 install -m 644 ${WORKDIR}/defconfig ${S}/.config
25                 yes | make ARCH=${ARCH} oldconfig
26 }