xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / libzvbi / libzvbi_0.2.22.bb
1 DESCRIPTION = "The Zapping VBI library, in short ZVBI, provides functions to \
2 capture and decode VBI data. It is written in plain ANSI C with few dependencies \
3 on other tools and libraries."
4 HOMEPAGE = "http://zapping.sourceforge.net/ZVBI/index.html"
5 LICENSE = "GPL"
6 SECTION = "libs/multimedia"
7 DEPENDS = "libpng"
8 PR = "r1"
9
10 SRC_URI = "${SOURCEFORGE_MIRROR}/zapping/zvbi-${PV}.tar.bz2"
11 S = "${WORKDIR}/zvbi-${PV}"
12
13 inherit autotools pkgconfig 
14
15 do_stage() {
16         autotools_stage_all
17 }
18
19