Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into...
[openembedded.git] / recipes / initrdscripts / initramfs-module-psplash_1.0.bb
1 SRC_URI = "file://00-psplash.sh file://99-psplash.sh"
2 PR = "r4"
3 RDEPENDS = "initramfs-uniboot virtual/psplash"
4 DESCRIPTION = "An initramfs module to enable psplash."
5
6 do_install() {
7     install -d ${D}/initrd.d
8     install -m 0755 ${WORKDIR}/00-psplash.sh ${D}/initrd.d/
9     install -m 0755 ${WORKDIR}/99-psplash.sh ${D}/initrd.d/
10 }
11
12 PACKAGE_ARCH = "all"
13 FILES_${PN} += " /initrd.d/* "