xfce4-battery-plugin: tune the pandora hack
[openembedded.git] / recipes / initrdscripts / initramfs-jffs2_0.1.bb
1 SRC_URI = "file://jffs2boot.sh"
2 PR = "r3"
3 RRECOMMENDS = "kernel-module-mtdblock kernel-module-mtdram"
4
5 do_install() {
6         install -m 0755 ${WORKDIR}/jffs2boot.sh ${D}/init
7 }
8
9 PACKAGE_ARCH = "all"
10 FILES_${PN} += " /init "