xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / recipes / gphoto2 / gphoto2_2.4.7.bb
1 DESCRIPTION = "gphoto2 is a command-line utility to fetch pictures from digital cameras"
2 SECTION = "console/utils"
3 LICENSE = "GPL"
4 DEPENDS = "libtool libgphoto2 popt"
5 PR = "r0"
6
7 SRC_URI = "${SOURCEFORGE_MIRROR}/gphoto/gphoto2-${PV}.tar.bz2\
8            file://gphoto-popt-fixup.patch;patch=1"
9
10 inherit autotools
11
12 do_configure_append() {
13         find ${S} -name Makefile | xargs sed -i 's:/usr/include:${STAGING_INCDIR}:'
14 }
15