sg3-utils: add newer buildable version
[openembedded.git] / recipes / gpe-conf / gpe-conf_0.2.3.bb
1 DESCRIPTION = "Configuration applets for GPE"
2 SECTION = "gpe"
3 PRIORITY = "optional"
4 LICENSE = "GPL"
5
6 DEPENDS = "gtk+ esound audiofile libgpewidget libxsettings libxsettings-client"
7 RDEPENDS_${PN} = "xst xset ipaq-sleep ntpdate gpe-login gpe-icons tzdata"
8 RDEPENDS_gpe-conf-panel = "gpe-conf"
9
10 PR = "r1"
11
12 GPE_TARBALL_SUFFIX = "bz2"
13
14 inherit gpe autotools pkgconfig
15
16 PACKAGES += "gpe-conf-panel"
17
18 FILES_${PN} = "${sysconfdir} ${bindir} ${datadir}/pixmaps \
19                 ${datadir}/applications/gpe-conf-* ${datadir}/gpe/pixmaps \
20                 ${datadir}/gpe-conf"
21 FILES_gpe-conf-panel = "${datadir}/applications/gpe-conf.desktop"