sg3-utils: add newer buildable version
[openembedded.git] / recipes / gpe-bootsplash / gpe-bootsplash_1.13.bb
1 inherit gpe
2
3 DEPENDS = "gtk+ librsvg"
4 SECTION = "gpe"
5 PRIORITY = "optional"
6 LICENSE = "GPL"
7 PR = "r3"
8
9 SRC_URI += "file://splash-p.svg \
10             file://splash-l.svg \
11             file://no-strip-on-install.patch;patch=1"
12
13 FILES_${PN} += "${datadir}/gpe"
14
15 do_install_append() {
16         install -m 0644 ${WORKDIR}/splash-p.svg ${D}${datadir}/gpe/splash-p.svg
17         install -m 0644 ${WORKDIR}/splash-l.svg ${D}${datadir}/gpe/splash-l.svg
18         mv ${D}${sysconfdir}/rcS.d/S00bootsplash ${D}${sysconfdir}/rcS.d/S02bootsplash
19 }
20