omap3-sgx-modules: strip unneeded stuff
[openembedded.git] / recipes / gcalctool / gcalctool_5.28.0.bb
1 LICENSE = "GPL"
2 SECTION = "x11"
3 DEPENDS = "gtk+"
4 DESCRIPTION = "gcalctool is a powerful calculator"
5 PR = "r0"
6
7 SRC_URI = "file://makefile-fix.diff;patch=1"
8
9 inherit gnome
10
11 do_configure_prepend() {
12         sed -i 's:-I$(includedir)::g' src/Makefile.am
13 }
14