sg3-utils: add newer buildable version
[openembedded.git] / recipes / fluidsynth / fluidsynth_1.0.8.bb
1 DESCRIPTION = "Fluidsynth is a software synthesizer"
2 HOMEPAGE = "http://www.fluidsynth.org/"
3 SECTION = "libs/multimedia"
4 LICENSE = "GPLv2"
5 DEPENDS = "alsa-lib ncurses"
6
7 SRC_URI = "http://savannah.nongnu.org/download/fluid/${P}.tar.gz"
8
9 inherit autotools pkgconfig lib_package
10
11 #Has broken libtool usage
12 do_configure() {
13         gnu-configize
14         oe_runconf
15 }
16
17 do_stage() {
18         autotools_stage_all
19 }
20