emotion_svn: Remove not needed sed hack for edje_cc.
[openembedded.git] / recipes / efl1 / epsilon_svn.bb
1 DESCRIPTION = "Epsilon is a flexible and powerful image thumbnailing library \
2 that is compliant with the freedesktop.org Thumbnail Managing Standard."
3 LICENSE = "MIT BSD"
4 # can also depend on xine for movie thumbnails
5 DEPENDS = "libpng evas ecore edje perl-native"
6 PV = "0.3.0.012+svnr${SRCREV}"
7 PR = "r4"
8
9 inherit efl
10
11 # a gstreamer thumbnailer would be nice now that we have emotion using gstreamer as well
12 EXTRA_OECONF = "--disable-xine"
13
14 # package the thumb daemon seperately
15 PACKAGES =+ "${PN}-thumbd"
16 FILES_${PN}-thumbd = "${bindir}/epsilon ${bindir}/epsilon_thumbd"
17 RRECOMMENDS_${PN} = "${PN}-thumbd"
18
19 FILES_${PN}-dev += "${libdir}/${PN}/*/*.a ${libdir}/${PN}/*/*.la"
20 FILES_${PN}-dbg += "${libdir}/${PN}/plugins/.debug/*.so"
21