wpa-supplicant: old oe hacks
[openembedded.git] / recipes / dbh / dbh_1.0-18.bb
1 # Copyright (C) 2004, Advanced Micro Devices, Inc.  All Rights Reserved
2 # Released under the MIT license (see packages/COPYING)
3 DESCRIPTION ="Disk based hashes is a method to create multidimensional binary trees on disk."
4 HOMEPAGE = "http://dbh.sourceforge.net"
5 LICENSE = "GPL"
6 SECTION = "libs"
7 PR = "r2"
8
9 SRC_URI = "${SOURCEFORGE_MIRROR}/dbh/dbh_${PV}.tar.bz2 \
10            file://configure.patch;patch=1"
11
12 S="${WORKDIR}/dbh_${PV}"
13
14 inherit autotools pkgconfig
15
16 do_stage() {
17 autotools_stage_all
18 }