sg3-utils: add newer buildable version
[openembedded.git] / recipes / changedfiles / changedfiles-daemon_1.0-rc1.bb
1 require changedfiles.inc
2 PR = "r1"
3
4 SRC_URI += "file://autofoo.patch;patch=1"
5
6 inherit autotools
7
8 do_compile() {
9         oe_runmake daemon
10 }
11
12 do_install() {
13         oe_runmake -C daemon install bindir=${D}${bindir} sysconfdir=${D}${sysconfdir}
14 }