xf86-video-omapfb: pandora: handle cycle/forcer events better
[openembedded.git] / classes / chicken.bbclass
1 def chicken_arch(bb, d):
2     import re
3     arch_pattern = re.compile('^i.*86$')
4     target_arch = d.getVar("TARGET_ARCH", 1)
5     if arch_pattern.match(target_arch):
6         return 'x86'
7     else:
8         return target_arch
9
10 CHICKEN_ARCH = "${@chicken_arch(bb, d)}"
11