op_usbhost: Toggle script for enabling / disabling USB Host.
[openpandora.oe.git] / recipes / pandora-system / pandora-scripts.bb
index e9db8eb..de1dc97 100644 (file)
@@ -6,16 +6,18 @@ COMPATIBLE_MACHINE = "omap3-pandora"
 DEPENDS = "zenity dbus"
 RDEPENDS = "zenity dbus"
 
-PR = "r79"
+PR = "r92"
 
 SRC_URI = " \
           file://op_paths.sh \
           file://op_bright.sh \
           file://op_cpuspeed.sh \
           file://op_cpuspeed.pnd \          
+          file://op_sysspeed.sh \
           file://op_wifi.sh \
           file://op_wifi.pnd \  
           file://op_bluetooth.sh \
+          file://op_bluetooth_work.sh \
           file://op_bluetooth-check.desktop \
           file://op_bluetooth.desktop \          
           file://op_startupmanager.sh \
@@ -85,9 +87,11 @@ do_install() {
           install -m 0755 ${WORKDIR}/op_paths.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_bright.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_cpuspeed.sh ${D}${prefix}/pandora/scripts/
-         install -m 0755 ${WORKDIR}/op_cpusettings.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_sysspeed.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_cpusettings.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_wifi.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_bluetooth.sh ${D}${prefix}/pandora/scripts/
+          install -m 0755 ${WORKDIR}/op_bluetooth_work.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_startupmanager.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_switchgui.sh ${D}${prefix}/pandora/scripts/
           install -m 0755 ${WORKDIR}/op_calibrate.sh ${D}${prefix}/pandora/scripts/