Initial import of my local openpandora.oe.git Open Embedded overlay to the GIT server...
[openpandora.oe.git] / packages / tasks / task-pandora-gui.bb
1 DESCRIPTION = "Task file for default GUI apps in the Pandora image"
2
3 # Don't forget to bump the PR if you change it.
4
5 PR = "r6"
6
7 inherit task
8
9 RDEPENDS_${PN} = "\
10         task-pandora-core \
11         ${XSERVER} \
12         angstrom-x11-base-depends \
13         angstrom-gpe-task-base \
14         angstrom-gpe-task-settings \
15         abiword \
16         claws-mail \
17         evince \
18         exhibit \
19         epiphany firefox midori \
20         swfdec-mozilla \
21         omapfbplay \
22         pidgin \
23         synergy \
24         vnc \
25         x11vnc \
26         xmms \
27         xterm \
28         xtscal \
29         alsa-utils \
30         alsa-utils-alsactl \
31         alsa-utils-alsamixer \
32         alsa-utils-aplay \
33         pointercal \
34         matchbox-wm \
35         matchbox-keyboard matchbox-keyboard-applet matchbox-keyboard-im \
36         matchbox-desktop \
37         matchbox-common \
38         matchbox-config-gtk \
39         matchbox-themes-gtk \
40         matchbox-panel-manager \
41         matchbox-panel-hacks \
42         ttf-liberation-sans ttf-liberation-serif ttf-liberation-mono \
43         xauth xhost xset xrandr \
44         xcursor-transparent-theme \
45         settings-daemon \
46         mplayer \
47         omapfbplay \
48         matchbox-applet-cards \
49         matchbox-applet-inputmanager \
50         matchbox-applet-volume \
51         matchbox-applet-startup-monitor \       
52 #       network-manager-applet \
53 "